[ < ] [ > ]   [ << ] [ Up ] [ >> ]         [Top] [Contents] [Index] [ ? ]

B.2.1 Which version of (X)Emacs is needed?

See also the table at the end of the section.

preview-latex nominally requires GNU Emacs with a version of at least 21.1. However, Emacs 22 (currently under development) offers superior performance and wider platform support, and is even now the recommended platform to use.

While recent versions of XEmacs 21.4 are supported, doing this in a satisfactory manner has proven to be difficult due to technical shortcomings and differing API’s which are hard to come by. If preview-latex is an important part of your editing workflow, you are likely to get better results and support by switching to Emacs. Of course, you can improve support for your favorite editor by giving feedback in case you encounter bugs.


This document was generated by Mosè Giordano on October 29, 2014 using texi2html 1.82.