Next: , Previous: Overview, Up: Top

2 Requirements

Newsticker can be used with GNU Emacs version 21.1 or later as well as XEmacs. It requires an XML-parser (xml.el), which is part of GNU Emacs. If you are using XEmacs you want to get the net-utils package which contains xml.el for XEmacs.

Newsticker retrieves headlines either via Emacs's built-in retrieval functions, by an arbitrary external program that retrieves files via http and prints them to stdout (like wget, or—on a per feed basis—via an arbitrary Lisp command.