Next: , Up: Emacs Octave Support   [Contents][Index]

H.1 Installing EOS

The Emacs package EOS consists of the three files octave-mod.el, octave-inf.el, and octave-hlp.el. These files, or better yet their byte-compiled versions, should be somewhere in your Emacs load-path.

If you have GNU Emacs with a version number at least as high as 19.35, you are all set up, because EOS is respectively will be part of GNU Emacs as of version 19.35.

Otherwise, copy the three files from the emacs subdirectory of the Octave distribution to a place where Emacs can find them (this depends on how your Emacs was installed). Byte-compile them for speed if you want.