Package gnu.kawa.reflect

Contains classes to use reflection.

See: Description

Package gnu.kawa.reflect Description

Contains classes to use reflection.

Dependencies

Depends on gnu.bytecode, gnu.mapping, and gnu.expr. Also uses gnu.kawa.util.FString. Uses kawa.standard.Scheme, but that is a bug. (It should be using gnu.expr.Interpreter instead.)

Author

Per Bothner <per@bothner.com>